Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Versions of Digital Sentry supported in Continuum 1.94

Issue

There is a need to know which versions of Digital Sentry was tested with version 1.94

Environment

  • Continuum
  • Windows XP
  • Windows 7
  • Windows Server 2003
  • Windows Server 2008

Cause

Certain versions of Digital Sentry may or may not be supported in some versions of Continuum.

Resolution

  • Digital Sentry versions 7.2.xx and 7.3.54 were tested with Continuum 1.94
Labels (2)
Version history
Revision #:
1 of 1
Last update:
2 weeks ago
Updated by: