Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

What TAC Vista 5 license is needed to communicate with TAC 9000, TAC 6501, TAC 6505, TAC 6580 or TAC 6585?

Issue

What TAC Vista 5 license is needed to communicate with TAC 9000, TAC 6501, TAC 6505, TAC 6580 or TAC 6585?

What TAC Vista 5 license is needed to communicate with old TAC devices?

Environment

TAC 9000, TAC 6501, TAC 6505, TAC6580 or TAC 6585

TAC Vista 5

Cause

The communication module for these types of controllers are not included in the TAC Vista server license 

Resolution

You need a System 7 license

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 12:16 PM
Updated by: