Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Which Infinity system controllers can NOT be upgraded to Continuum

Issue

Which Infinity system controllers can NOT be upgraded to Continuum

Environment

Infinity

Continuum

CX9000, CX9100, CX9001, CX9101

CMX220, CMX221, CMX222, CMX230, CMX231, CMX232, CMX240, CMX241, CMX245, CMX246

Cause

Which Infinity system controllers can NOT be upgraded to Continuum

Resolution

CX9000, CMX220 series,CMX230 series, CMX240 series and CX9500 ranges can not be upgraded to Continuum, all other controllers can be upgraded, some via a chip change, others can be upgraded via Continuum update.

The LSX280 Laptop service tool is not compatible with Continuum, a RoamIO should be used.

Check out the Compatibility matrix for the minimum versions required for Cyberstation, but the following gives an overview of the requirements:

  • CX9200 (CX9300,CX9201) - Requires chip replacement with Continuum firmware V1.5x
  • CX9400 Eclipse (CX9410) - Requires flash upgrade to Continuum V1.5x firmware, but will require working SX8000 system to flash the controller, otherwise send to Repairs for upgrading.
  • ACX780 -  Requires chip replacement with Continuum firmware V1.5x ACX781C
  • ACX700 -  Requires chip replacement with Continuum firmware V1.5x ACX701C
  • DCX250 - Requires Infinity V2.16 firmware chip

Other i1 (generation 1 infinet controller) controllers require a minimum of V1.4 firmware chips

Tags (2)
Labels (1)
Version history
Revision #:
2 of 2
Last update:
‎2018-09-07 08:24 PM
Updated by:
 
Contributors