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"No data records found" when using Entitlement ID on licensing.tac.com

Issue

"No data records found" when using Entitlement ID on licensing.tac.com

Environment

http://activationportal.schneider-electric.com/

Cause

Though you may be able to log into FlexNet with your Entitlement ID, many customers have been getting "No data records found" when trying to activate a license. Apparently, the Activation is case sensitive though the initial Login is not.

Resolution

Use capital characters when logging in which should correct this problem.
 

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Version history
Revision #:
3 of 3
Last update:
3 weeks ago
Updated by:
 
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