Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

"This Xbuilder project requires the domino platform version to be >= 2.6.0" error when trying to download project to a Xenta 511/527/913.

Issue

"The Target System is of an old version.
This Xbuilder project requires the domino platform version to be >= 2.6.0"

Environment

  • XBuilder version 1.5.0
  • Xenta Server
  • Xenta 511, 527, 913

Cause

This error is caused by trying to download to a Xenta 511/527/913 that is not running the compatible system program for Xbuilder version 1.5.0.

Resolution

Upgrade the device according to the following chart to correct this:
 

Xenta Unit Version
511 2.3.0
527 1.1.0
913 2.0
Tags (1)
Labels (2)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 03:05 PM
Updated by: