Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

"This plug-in not supported" showed when using Java plugins in Google Chrome

Issue

When viewing a graphic (or other object requiring a Java plugin) in Google Chrome you get the message "This plug-in is not supported" where the graphic should have been shown

Environment

Webstation

Xenta Server

I/A Series G3 version 3.8.xx or earlier

Cause

Google Chrome has disabled Java in version 42 and above

Resolution

1: Open Google Chrome

2: In the address field, enter the following: chrome://flags/#enable-npapi

3: Click on "Enable" to enable the feature so it looks like this

4: Click on relaunch to restart Chrome

 

More information from Java's web site

Tags (2)
Version history
Revision #:
1 of 1
Last update:
2 weeks ago
Updated by: